Slow/Unresponsive Agent Monitor

Incident Report for Convoso

Resolved

After a period of intensive monitoring, we are satisfied that this incident is resolved and our platform is operating as expected.
We appreciate your patience while we investigated and resolved this.

Customers who reported an impact with our Support team will receive an RFO once the investigation is complete.
Posted Mar 02, 2026 - 11:08 PST

Monitoring

We have isolated the issue and made adjustments to resolve this. We are currently monitoring closely to ensure platform stability and responsiveness.
Posted Mar 02, 2026 - 10:08 PST

Investigating

We have received reports of Agent Monitor being slow to load and/or not loading at all. This is under active investigation as a priority issue. Updates will be posted once available.
Posted Mar 02, 2026 - 08:59 PST
This incident affected: Admin Interface (Campaigns and Hopper).