Investigation into Isolated Increases in CG Responses

Incident Report for Convoso

Resolved

As our investigations have concluded, we will close this alert at this time.
Posted Feb 04, 2026 - 17:38 PST

Investigating

We have completed our investigation into an increase in CG status calls observed by some customers. This behavior appears to be isolated in nature and is related to the deployment of spam blocking applications by endpoint carriers. Impact to customers is not widespread.

We are running additional analytics and will reach out directly to affected customers to discuss next steps.
Posted Jan 30, 2026 - 16:11 PST
This incident affected: Agent Interface (Dialer).