Users may see delays logging into Convoso

Incident Report for Convoso

Resolved

At this time we have confirmed there should be no further customer impact after 9:15 AM PST. Thank you for your patience as we worked to resolve this issue and we apologize for any impact it may have had on your operations.

Customers who reported impact will receive an RFO as soon as it is completed.
Posted Mar 13, 2025 - 09:47 PDT

Monitoring

A fix has been deployed as of 9:15 AM PST. We are monitoring closely to confirm full resolution at this time.
Posted Mar 13, 2025 - 09:15 PDT

Update

Our team has identified users may also see delays then disconnects from the Agent UI. We are working to resolve any impacts with the highest priority.
Posted Mar 13, 2025 - 08:43 PDT

Identified

We have identified an issue where users may see delays or trouble logging into Convoso. We are actively deploying a fix for this issue and we appreciate your patience as we work urgently to resolve this.
Posted Mar 13, 2025 - 07:30 PDT
This incident affected: Agent Interface (Dialer).